When Installing Plugins

Posted by Mike Merritt in Dymersion on

Just a quick note to myself for the future…

It is probably important to note that when installing a plug-in, to first make sure it has a php version for the dynamic rendered sections! I found this out the hard way, and for an awesome plug-in too, the Sidebar Manager. Hopefully it’ll come out with one soon. That is all.

No Comments







Nobody has shared their thoughts yet!